D24T.com  

Go Back   D24T.com > Technical Discussion Area > Help! My car died!

Reply
 
Thread Tools Display Modes
  #11  
Old 11-18-2015, 01:36 PM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Talking Car

Yes. The whole system. Includes the injectors hard lines. Used a syphom pump to get it done.

GP's are getting their 12v. System is working fine.

The two blue wires (they send 12v with the switch on). If I used them instead the other two (yellow/blue) a short circuit cut the whole system. I turn the key to on and no lights/cranking happens.

The shutoff solenoid was not clicking. I put it apart, cleaned up. Now is clicking.

Will continue tomorrow.

Thanks for all the feedback.

I am going to start this bad boy. Its mad at me.......
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #12  
Old 11-18-2015, 09:38 PM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 636
Default

Looks like you have a wiring problem. You will have to work around it in order to get the car started ASAP, so just hotwire the fuel shutoff solenoid for now w/ +12VDC. You really don't need anything more than that. Fuel, good cranking speed, glowplugs, compression-- that's it!

Hold the throttle wide open when attempting to start, and verify you have fuel dripping from loosened injector line nuts at the injectors during cranking. If not, the car will not start. (You must retighten the injector lines to the injectors after verifying fuel is being sent to the injectors. 18 ft-lbs. means do not overtighten.)

PS: Can you describe how you bled the injector hardlines with the siphon pump? Curious to maybe find out a new method.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #13  
Old 11-21-2015, 09:10 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default

Timed the car again.
TDC . Pump to .087
Car is coughing.
Found out problems with the within harness connections closer to the go relay.
Will fix problems.
Sometimes car does nor crank at all and the 12 volts to up solenoids cut off.
More to follow.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #14  
Old 11-22-2015, 05:56 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default Car

Resending due to typos.

Timed the car again.
TDC and camshaft re-check.
IP to .087
Car is coughing. Almost started. Then quit overall. No cranking.
Found out problems with the wiring harness connections closer to the glow plug relay.
Will fix problems.
Sometimes car does not crank at all, and the 12 volts to injection pump solenoids cuts off.

More to follow.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #15  
Old 11-23-2015, 12:13 PM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Talking Wiring harness

Working on the wiring harness.
Some cables got loose and do not know the arrangement. Please help.

The first one is the relay located next to the glow plugs relay. It is a 4-prongs plug. The female plug is broke and have cables loose. Colors are yellow, blue, green, black. See pic of the relay.

The other plug is in the same area. This one is flat 3-prongs. Two wires are beige and the other one is yellow. One of the wires connect to the relay above. Need to know which one is, and where the other two connect.

Would apreciate that any of you send me pics of both plugs to determine the arrangement.

Car is alnost ready to start.
Attached Images
File Type: jpg P1010364.jpg (84.9 KB, 12 views)
File Type: jpg P1010365.jpg (84.8 KB, 9 views)
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #16  
Old 11-30-2015, 07:11 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default Wiring

Guys,
Please help me with my request in my previous entry above.
Thanks.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #17  
Old 11-30-2015, 09:13 AM
anders anders is offline
Supporting Member
 
Join Date: Jul 2010
Location: NW Washington USA
Posts: 741
Default

I'm not sure what that beige relay is for, I would assume it has something to do with the EGR.
I can try to post some pictures of the main harness and glow plug harness ends if that helps. It won't be until later tonight after I'm done digging out a 760 harness.
If the engine is in time, in good health, injection system in good health and the fuel system fully purged you can just easily apply 12 volts to the fuel shutoff solenoid, apply 12 volts to the glow plugs for ~10 seconds and crank the starter. It should fire right up.
These engines need very little to run.
I run just about every engine before I install one, it takes very little.
__________________
12mm pump heads, ARP stud kits and GTD nozzles available! http://d24t.com/showthread.php?t=1646
NA intake manifolds and 240 turbo pans for sale.
Need d24 or d24t parts? PM me!

1982 242 D24+T/M46- Super pumped! Build thread:
http://www.d24t.com/showthread.php?t=1545
1984 764 D24T/ZF build thread: http://www.d24t.com/showthread.php?t=1734
Diesel parts cars: 82 244,83 244, 84 244, 84 245, 85 745
Reply With Quote
  #18  
Old 11-30-2015, 09:57 AM
Goteborg Vapenfabrik Goteborg Vapenfabrik is offline
Supporting Member
 
Join Date: Nov 2011
Location: Oglethorpe's Colony
Vehicle: 1985 740 Wagon
Posts: 100
Talking

I looked it up in the greenbooks yesterday. Its called a delay
relay. Like Anders said it's for the EGR system. I'm eliminating it from my 740TD. You may try checking the glow plugs individually with jumper cables and a hot battery. I didn't bother with #6. Its a beast.
Reply With Quote
  #19  
Old 11-30-2015, 09:57 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default Wiring

Car will not crank unless those wires are setup properly.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #20  
Old 11-30-2015, 10:37 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default Wiring

Glow plugs are getting 12v
Both solenoids at the IP are getting 12v
How do I get rid of the Delay relay next to the go relay?
How to do the wiring to get rid of it?
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.