D24T.com  

Go Back   D24T.com > Technical Discussion Area > Diesel Engine and Drivetrain

Reply
 
Thread Tools Display Modes
  #11  
Old 12-30-2018, 01:19 PM
v8volvo v8volvo is offline
Supporting Member
 
Join Date: Jun 2009
Location: Northern Rockies
Vehicle: '86 745, '83 764
Posts: 1,066
Default

How did it work out with the hoses after folks gave the advice above?

Seems like you have been working on a lot of cooling system repairs. Hoses, water pump, etc. Are you just doing preventive maintenance? Or is the engine losing coolant or having other problems?

Did you ever fix your non-functional temperature gauge?
__________________
86 745 D24T/ZF 340k lifted 2.5"
83 764 D24T/M46 145k
93 Toyota 4x4 pickup 1.9 TDI swapped
01 Audi Allroad 2.0 TDI swap in progress
01 Jetta TDI 350k
02 F250 SD 5.4/4R100
Reply With Quote
  #12  
Old 12-31-2018, 08:19 AM
jpliddy jpliddy is offline
Senior Member
 
Join Date: Jan 2014
Posts: 137
Default jp liddy

hi volvo 8
i was just doing some preventative maintenance but got a leak on thermostat which is now all ok the hoses i replaced were original so 23 years old . i did not manage to resolve my dash temperature gauge problem i have just bought a multi meter but im not a electrican but hope to learn basics regarding my volvo 900 electrics
thanks for your thoughts
regards jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.