D24T.com  

Go Back   D24T.com > Technical Discussion Area > Help! My car died!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2015, 11:33 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default Car does not want to start :(

Got everything installed.
IP timing set to .85
New glow plugs.
Cranks OK.
Dash indicators OK with glow plugs.
I believe the problem is electrical.
There are 2 blue wires coming out of the wiring harness that I got no place to plug them in.
Looks like they plug somewhere close to the IP.
I got a blue and a yellow wires plugged to the IP.
Help me with this wiring issue.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #2  
Old 11-16-2015, 11:44 AM
anders anders is offline
Supporting Member
 
Join Date: Jul 2010
Location: NW Washington USA
Posts: 742
Default

Is it possible you got your timing 180 off? It's very easy to do.
Are you getting 12 volts to the fuel shutoff solenoid?
All the air is bled out of the fuel system?
__________________
12mm pump heads, ARP stud kits and GTD nozzles available! http://d24t.com/showthread.php?t=1646
NA intake manifolds and 240 turbo pans for sale.
Need d24 or d24t parts? PM me!
Shipments done on fridays!

1982 242 D24+T/M46- Super pumped! Build thread:
http://www.d24t.com/showthread.php?t=1545
1984 764 D24T/ZF build thread: http://www.d24t.com/showthread.php?t=1734
Diesel parts cars: 82 244,83 244, 84 244, 84 245, 85 745
Reply With Quote
  #3  
Old 11-16-2015, 11:48 AM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default car

Which one is the solenoid?
The top or bottom plug in the IP?
And how do I ck the 180 off timing?
Thanks. I am learning this bad boy d24t.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #4  
Old 11-16-2015, 12:21 PM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default car

I got 12v going to the blue wire. This wire is plugged to the lower plug in the IP. The yellow wire is plugged top.
The 2 blue wires missing to plug send 12v. I do not have a place to plug them.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
  #5  
Old 11-16-2015, 01:02 PM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 661
Default

The blue wire that has +12VDC when the ignition switch is ON should be connected to the IP fuel shutoff solenoid, see here for visuals. If that solenoid is not receiving +12VDC, it is not allowing fuel to the injectors.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #6  
Old 11-16-2015, 01:32 PM
Texidor1 Texidor1 is offline
Member
 
Join Date: Sep 2015
Location: Jacksonville, FL
Vehicle: 1985 740 GLE td
Posts: 40
Default car

Thanks Ngoma.
I had the wires plugged backwards.
Will try.
Any info on the two missing blue wires?
They are sending 12v with the switch on.
__________________
Julio Texidor
Jacksonville, FL (USA)
1985 Volvo 740 GLE
D24t engine
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:03 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.