D24T.com  

Go Back   D24T.com > Forum Info > Forum News / Comments and Suggestions

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2017, 05:44 PM
Brekizer Brekizer is offline
Member
 
Join Date: Feb 2017
Location: Fryslân (North of the Netherlands)
Vehicle: Volvo 740 Estate D24t
Posts: 36
Question Why is this forum dead?

exactly the title.

I love d24t.com but all photobucket pics are dead and there aren't a lot of users online on this forum.


what's going on ?

why is it going dead? Can someone explain this to me and maybe to the mods/admins so there can be done something about it.

would be nice, this site is the best d24 information source on the internet, don't let future d24t drivers down
Reply With Quote
  #2  
Old 09-29-2017, 07:33 PM
anders anders is offline
Supporting Member
 
Join Date: Jul 2010
Location: NW Washington USA
Posts: 738
Default

I'm not sure why it's so dead now, there was a lot more action years ago. I think most are on Facebook D24T group. I'm a "member" there but I like the forum format so much more..
__________________
12mm pump heads, ARP stud kits and GTD nozzles available! http://d24t.com/showthread.php?t=1646
NA intake manifolds and 240 turbo pans for sale.
Need d24 or d24t parts? PM me!

1982 242 D24+T/M46- Super pumped! Build thread:
http://www.d24t.com/showthread.php?t=1545
1984 764 D24T/ZF build thread: http://www.d24t.com/showthread.php?t=1734
Diesel parts cars: 82 244,83 244, 84 244, 84 245, 85 745
Reply With Quote
  #3  
Old 09-29-2017, 11:53 PM
Brekizer Brekizer is offline
Member
 
Join Date: Feb 2017
Location: Fryslân (North of the Netherlands)
Vehicle: Volvo 740 Estate D24t
Posts: 36
Default

Quote:
Originally Posted by anders View Post
I'm not sure why it's so dead now, there was a lot more action years ago. I think most are on Facebook D24T group. I'm a "member" there but I like the forum format so much more..
same here, I don't really like Facebook.
Reply With Quote
  #4  
Old 09-30-2017, 06:52 PM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 573
Default

Brekizer what would you like to see more of on the forum? Requests for problem solving? Showing projects and improvements? More marketplace? How-tos?

Trying to find out where we might direct our efforts.

I too was a victim of photobucket terms change, now searching for a suitable replacement but looks like it will require a lot of tedious work no matter what.

Currently my 745 is out of action. Snapped a headbolt trying to remove the head for a headgasket change. Maybe I'll start a thread to see what suggestions you all have.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #5  
Old 10-02-2017, 04:45 AM
Brekizer Brekizer is offline
Member
 
Join Date: Feb 2017
Location: Fryslân (North of the Netherlands)
Vehicle: Volvo 740 Estate D24t
Posts: 36
Default

Quote:
Originally Posted by ngoma View Post
Brekizer what would you like to see more of on the forum? Requests for problem solving? Showing projects and improvements? More marketplace? How-tos?

Trying to find out where we might direct our efforts.

I too was a victim of photobucket terms change, now searching for a suitable replacement but looks like it will require a lot of tedious work no matter what.

Currently my 745 is out of action. Snapped a headbolt trying to remove the head for a headgasket change. Maybe I'll start a thread to see what suggestions you all have.

Basically everything, this whole forum is one of the better oldschool style forums I know, and now nothings happening anymore.

I do think if the photobucket issue is fixed then things people will come back on the forum more (everybody loves pics)

And offcourse the howto's, you join a forum in search for knowledge
Reply With Quote
  #6  
Old 10-07-2017, 12:54 PM
v8volvo v8volvo is offline
Administrator
 
Join Date: Jun 2009
Location: WA
Vehicle: '86 745, '83 764
Posts: 987
Default

Part of the problem is that the process for new users to register is currently more complicated than it should be. That may be decreasing the number of new members joining and starting discussions. The issue is that the forum software needs a new security patch and until we get it done, the site is unable to send confirmation emails to newly registered users. We have been doing it manually, but it seems like it doesn't always work. We're working with vBulletin to solve this but are missing some of the registration information from when we bought the software license, and they have not been helpful in working around it. Until this is done, we can't install the update. Of course what they want us to do, and what would be the simplest way to move forward, is to just buy another new license for a few hundred dollars. We'll do that if we have to, but I would rather find a way to use the existing license that we already paid for rather than having to pass the hat around for more donations.

Fortunately I think many of the forum regulars that have shared large amounts of knowledge are still around and participating as much as possible. I agree the forum is a great resource and one we should keep active, and I think there will continue to be value in it as time goes on.

Hopefully we'll get the update done in the next few weeks one way or another and then after that maybe we'll also add a poll to see if anyone has any changes to suggest for other improvements in the future. In the meantime, maybe those of us who have projects we're working on should start a few new threads and share some information.

Unfortunately the picture hosting problem is one that we can't solve. The forum does have a built-in photo hosting option that members may want to consider using in the future as a way to avoid this type of problem.
__________________
1986 745 D24T/ZF
1983 764 D24T/M46
Reply With Quote
  #7  
Old 10-08-2017, 04:15 AM
Brekizer Brekizer is offline
Member
 
Join Date: Feb 2017
Location: Fryslân (North of the Netherlands)
Vehicle: Volvo 740 Estate D24t
Posts: 36
Default

Quote:
Originally Posted by v8volvo View Post
Part of the problem is that the process for new users to register is currently more complicated than it should be. That may be decreasing the number of new members joining and starting discussions. The issue is that the forum software needs a new security patch and until we get it done, the site is unable to send confirmation emails to newly registered users. We have been doing it manually, but it seems like it doesn't always work. We're working with vBulletin to solve this but are missing some of the registration information from when we bought the software license, and they have not been helpful in working around it. Until this is done, we can't install the update. Of course what they want us to do, and what would be the simplest way to move forward, is to just buy another new license for a few hundred dollars. We'll do that if we have to, but I would rather find a way to use the existing license that we already paid for rather than having to pass the hat around for more donations.

Fortunately I think many of the forum regulars that have shared large amounts of knowledge are still around and participating as much as possible. I agree the forum is a great resource and one we should keep active, and I think there will continue to be value in it as time goes on.

Hopefully we'll get the update done in the next few weeks one way or another and then after that maybe we'll also add a poll to see if anyone has any changes to suggest for other improvements in the future. In the meantime, maybe those of us who have projects we're working on should start a few new threads and share some information.

Unfortunately the picture hosting problem is one that we can't solve. The forum does have a built-in photo hosting option that members may want to consider using in the future as a way to avoid this type of problem.
I know, about the photos being offline,
With mentioning that I hoped that some users would re-upload the pics.


Curious to see an update !
Reply With Quote
  #8  
Old 10-09-2017, 11:20 AM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 573
Default

Quote:
Originally Posted by Brekizer View Post
...I hoped that some users would re-upload the pics.
Not that easy. I started to do that with my posting on front crossmember cracks and ran into the 5 attatchments per post limit. Still trying to find a workaround but still very time consuming.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #9  
Old 10-20-2017, 06:56 AM
neilsontom3000 neilsontom3000 is offline
Junior Member
 
Join Date: Feb 2017
Posts: 5
Default

Quote:
Originally Posted by Brekizer View Post
exactly the title.

I love d24t.com but all photobucket pics are dead and there aren't a lot of users online on this forum.


what's going on ?

why is it going dead? Can someone explain this to me and maybe to the mods/admins so there can be done something about it.

would be nice, this site is the best d24 information source on the Internet, don't let future d24t drivers down

I was going to a write up on a head re-build i'm currently doing on my 940, but given the few visitors etc it's perhaps not worth it, however perhaps the remaining band of folks who still stop by here could help with a little issue....during dismantling of aforementioned cylinder head, I decided for ease of access/disassembly, to cut the glowplug copper busbar at plugs 5/6 I thought i could easily replace or make a new one etc, I went with the latter and have made some up with some 8AWG single copper core marine grade cable, however I can't for the life of me recall how it connected up previously beyond plug 6, and have managed to misplace the copper bar that came off. I see thin(ish) cable at the rear of the block with a female end spade connector, I assume the busbar somehow would have attached to this, albeit I don't seem to remember disconnecting this, also does the bar somehow engage the temp sensor at the rear of the head....any help appreciated, or in the unlikely event that someone may have a photo of this even better, Cheers.
Reply With Quote
  #10  
Old 10-20-2017, 10:44 AM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 573
Default

Would a photo of the rear bussbar help? It DOES NOT connect to the temp sensor.

Suggest you start a new thread in section Diesel Engine and Drivetrain. Better than having this specific technical discussion hiding in a forum comments/suggestions thread.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.