D24T.com  

Go Back   D24T.com > Technical Discussion Area > Diesel Engine and Drivetrain

Reply
 
Thread Tools Display Modes
  #1  
Old 10-23-2017, 02:48 PM
neilsontom3000 neilsontom3000 is offline
Junior Member
 
Join Date: Feb 2017
Posts: 9
Default Unplanned Head Job (I made the mistake so you don't have too!) Part 1.

Ok, so I had planned on doing the belts only on my 95 940 D24TIC, I've only owned the car for a short time, so had to get up to speed with the oily beast after coming from a petrol only previous background.

I was never happy with the clattering noise of the engine, I'm aware they're pretty noisy machines across the board, but I was sure I had a further issue, after trying to locate where the worst of the clatter was coming from and checking the Vac pump etc, I eventually bought a cheap mechanics stethoscope and pinned the worst of the noise to injector number 6, albeit a couple of others were also up there clattering/knocking away, so I bit the bullet and bought a new complete set of "GTD" injectors with 297 nozzles from Anders here on the site. This is where the fun began, whilst changing the injector seal washers after injector removal I was using a thin hole punch to pluck out the heat seal washers, all from no.1 to 5 popped out no issues, but the last number 6 (my very noisy one, i saw that the heat seal washer was significantly more carbon'd up over the others, i gave the washer the smallest bit of pressure in the hole and ping, snap!!!!...the bloody hole punch just lets go with the majority of it falling into the pre-chamber or beyond!! I blame it on the cheap chineseum hole punches i'd bought, but in reality it was probably a school boy error sticking it in there in first place, I eventually got it out with a heavy gauge eye hook hanging screw and a heavy zip tie attached to the eye (one with a big enough eye to get blocked in the washers should it fall), I was a double fool here as had almost bought a ten quid tapered bar from fleebay for the exact purpose, I wish i had as it quickly dawned on me that this would probably mean the head needing to come off,

maxb9v.jpg

Yup as you can see by the pic above a variety of magnet tools had failed to make it through the pre-chamber, or glow plug hole to scoop out the rogue piece of metal, so the head had to come off to get at it!

rlfj93.jpg


(Above, the offending article sat on top of the piston in cylinder 6!!!!)...so now at least a head gasket job was on the cards, so thought i might as well take the opportunity to do the valve steam seals and check/re-build the hydraulic tappets etc, this is the first time i've done this so it was a bit of a learning curve...

2rwayh2.jpg

317cfmq.jpg

Once all the various parts are stripped clear of the head under the bonnet (which is quite a bit, and a little out of scope of this thread, though later I'll post up some good service articles i found which helped for anyone who hasn't got a full green book etc, the rocker/valve cover is removed, and the head bolts removed in sequence, the head was then removed and put on a set of head stands to be worked on, the camshaft can be removed by means of removal of the cam caps (there is a sequence (the 2 center, then the outers as i recall) the cam can be lifted clear to gain access to the lifters/tappets, these can then be lifted out with your fingers, or if needed a magnetic tool of some type, if there kinda vacuumed in with oil. The valve springs can then be compressed to remove the valve collets, springs caps, spring, then finally the valve steam seals, and valve removal via the bottom of the head...

After spending twenty odd quid on a set of Sykes Pickavant valve spring compressors, i found they were a bad fit for the job, so thought id try a cheepo ebay set of universal jobs which worked great and were super cheap, so the Pickavant ones' will probably go back on ebay shortly, sorry for crap photo, but below is a photo of the universal compressor (red box chinese jobs off ebay, i'm sure many know the type i mean, in fairness i've got a few of these red box Chinese tools for an old Merc 190 i have; bush tools, spring compressors etc and they work pretty well on the whole if your just a home-gamer ha!)...

2r5z1ix.jpg

The Pickavant jobs pulled the spring cap and spring at a bad angle for compression, whereas the cheepo one's allow for the compression to be applied straight down in perfect line with the spring to easily get at the collets with a mag tool, again I'll get a few better pics of the tools and get a bit more into detail, but for the meantime it's getting late here and as I've reached the max photos per post, I'll continue part 2 tomorrow, Additionally I hear the forum users are in decline and there's been photo hosting probs and images being zapped, but in my short time owning the car it's proved very useful info for me, so thought i'd stick this up, as it might prove useful to someone still out there now or in the future, Cheers.
Reply With Quote
  #2  
Old 10-23-2017, 09:36 PM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 618
Default

Sorry the (relatively) simple injectors R/R job went south on you. I'm trying to imagine how or what kind of hole punch could be used to pull out the injector heat shields.

Another tool you will want (if you do not have it already): 12mm x 1.75 pitch bottoming thread tap. You really want to get those head bolt holes cleaned up well. Spend extra time to get any liquids or other crud out of the bottom of the holes.

Also, cut the tops off of a few of your old head bolts to use as locator posts when lowering the head onto the block. Helps keep the gasket in position.

Quote:
Originally Posted by neilsontom3000 View Post
...and there's been photo hosting probs and images being zapped....
I think you're describing linked photos hosted on Photobucket, where Botofucket recently demanded ransom to continue displaying linked photos. Looks like you did good by using the Forum's attachment feature.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #3  
Old 10-24-2017, 06:37 AM
neilsontom3000 neilsontom3000 is offline
Junior Member
 
Join Date: Feb 2017
Posts: 9
Default

Quote:
Originally Posted by ngoma View Post
Sorry the (relatively) simple injectors R/R job went south on you. I'm trying to imagine how or what kind of hole punch could be used to pull out the injector heat shields.

Another tool you will want (if you do not have it already): 12mm x 1.75 pitch bottoming thread tap. You really want to get those head bolt holes cleaned up well. Spend extra time to get any liquids or other crud out of the bottom of the holes.

Also, cut the tops off of a few of your old head bolts to use as locator posts when lowering the head onto the block. Helps keep the gasket in position.


I think you're describing linked photos hosted on Photobucket, where Botofucket recently demanded ransom to continue displaying linked photos. Looks like you did good by using the Forum's attachment feature.

Hi Ngoma,

It was just a long shafted thinish gauge punch, I was just popping the tip a little through the centre of the washer and applying the tinniest bit of lateral pressure to release, all was going well as i say until the 6th cylinder with the washer being more carbon'd up i applied a tad more pressure and snap, no bend, just snap and a quite a few sweary words, but i've only really got myself to blame, although I could almost guarantee if it been an old school tool made in the West I'm pretty sure it wouldn't have just let go like that, lesson learnt!

I don't have a tap, but have blown them out and ran the old bolts in and out numerous time with a bit of lub, they seem to be good and clear with all bolts bottoming out level, but i might take the advice and grab a tap just to be sure!

I did cut the heads of the old bolts however and angle ground a slot into the tops...

I will continue the write up until the head is back on the car, however you said you might have a photo of the glow plug bussbar rear area, as explained across in another thread, and for anyone else interested, I cut the copper bussbarr behind the pump at plug 5/6, one out of frustration trying to free off number 6 plug from behind the pump, and also as I had a plan to upgrade to new wiring, I used 8AWG single core marine grade cable, which I'll get onto through the thread, however I've managed to somehow misplace a ziptie bag which i stuck the old bar parts into and now can't work out how it attaches up into the glowplug relay wiring, I see a female spade connector, so Im thinking the end of the copper buss had a male spade on the end somehow? also the sensor in the rear of the head (see last photo below)...

'Block with the old head bolts chopped and slotted'
2meekb6.jpg

'The female connector, seems to run back to the glow plug relay, question is how does it engage the bussbar?'
2zhec2c.jpg

And this 'water temp sensor' I thought the water temp sensor was the cabled sensor up front, so what the hell does this connect to, can't see any cables at the rear and can't remember removing any, it;s about the one area that i didnt take a load of photos off unfortunately!
14jlv2v.jpg

Cheers.
Reply With Quote
  #4  
Old 10-24-2017, 10:35 AM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 618
Default

Female spade connector on the brown wire that runs to the GP relay connects to the temperature sensor at the rear of the head. It slides onto the round disc standing off the end of the sensor, just slides on perpendicularly. It provides input to the GP relay logic, to determine whether to energize the GPs at start or not.

The other water temp. sensor, near the front of the head by #1 GP is for the instrument panel temp. gauge.

Attached photos of the rear bussbar. The bends allow it to thread thru the IP mounting bracket. The #6 GP connection is slotted open to ease removal/install. The small nut on the GP terminal just needs to be loosened, not entirely removed (and lost!).

http://d24t.com/attachment.php?attac...1&d=1508869984

http://d24t.com/attachment.php?attac...1&d=1508870006
Attached Images
File Type: jpg P1020678.JPG (151.0 KB, 11 views)
File Type: jpg P1020680.JPG (152.5 KB, 9 views)
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #5  
Old 10-25-2017, 05:54 AM
neilsontom3000 neilsontom3000 is offline
Junior Member
 
Join Date: Feb 2017
Posts: 9
Thumbs up

Quote:
Originally Posted by ngoma View Post
Female spade connector on the brown wire that runs to the GP relay connects to the temperature sensor at the rear of the head. It slides onto the round disc standing off the end of the sensor, just slides on perpendicularly. It provides input to the GP relay logic, to determine whether to energize the GPs at start or not.

The other water temp. sensor, near the front of the head by #1 GP is for the instrument panel temp. gauge.

Attached photos of the rear bussbar. The bends allow it to thread thru the IP mounting bracket. The #6 GP connection is slotted open to ease removal/install. The small nut on the GP terminal just needs to be loosened, not entirely removed (and lost!).

http://d24t.com/attachment.php?attac...1&d=1508869984

http://d24t.com/attachment.php?attac...1&d=1508870006
Thanks Ngoma,

I'd never have thought that connector fitted onto that sensor end unless i'd put the head on first and seen nowt else to try it on!

I offered up the head minus manifold to the block, unfortunately plug 6 fouls the pump, so need to decide weather to move the pump, or go with skint knuckles and swearing getting the plug and lead on afterwards haha!

Cheers.
Reply With Quote
  #6  
Old 10-25-2017, 09:46 AM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 618
Default

You'll probably like it better to remove GP #6 before refitting the head, and reinstall GP #6 afterward. Some like to lay a board over the engine compartment and attack it from the other side.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.