D24T.com  

Go Back   D24T.com > Technical Discussion Area > Help! My car died!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2016, 02:21 AM
Edubcee Edubcee is offline
Junior Member
 
Join Date: Nov 2015
Posts: 8
Default Not so much dead but not right at all

Hi everyone
I've been using my 1990 d24t powered 740 estate for a while now and its suddenly developed a odd problem
It appears to be running on 5 cylinders at idle and down on power after around 3500 rpm at all temp ranges
Stuff I've checked is
Coolant level OK and not over pressurised
No evident signs of head gasket blowing out the side
Oil level OK
Cold start disabled
Pump and timing belt seem correct tension
Boost pressure at 10 psi spools at around 2-2.5k
Decent fresh diesel in tank
I was thinking its got to be an injector so I got quoted 150 quid for all six delivered but I'm a cheap skate and was wondering if there is a cheaper way to repair it as I'm more of a spend less do more myself kinda guy,or if anyone has six injectors they fancy parting with for a few sheckles. plus where do I get the injector to head seals/heat shields keep getting fobbed off by the local motor factors or can they be reused for testing purposes I take it id see ex gas and diesel if they leak.
I also had a mad Idea and was wondering if I make a flexible fuel line with a pressure gauge mid line could I pop test the injectors in situe with the thing running figured it would be a cheap 5000psi gauge tee fitting and some small bore hydrolic pipe bolted to pump into tee with gauge then onto injector
Sorry for ranting
Any help is greatly appreciated
Kind regards
Eddie
Reply With Quote
  #2  
Old 01-20-2016, 10:14 AM
RedArrow RedArrow is offline
Senior Member
 
Join Date: Jan 2013
Location: NY
Vehicle: 740
Posts: 519
Default

Injector.
If you suspect it is only a certain injector acting up, switching it over to another cyl is a `free` test but obviously it wont fix anything. I`d like to have 2 sets of injectors rebuilt too, and i got a similar offer from a company at $100 for 4. (seems like they dont know about Volvo using 6 vw injectors but they are a reputable injector shop).

Tester.
Having to constantly remove the hard diesel lines when switching over to your makeshift tester, I think, will be a much longer and dirtier job than you think. Not to mention the time and `struggle` necessary to get the air out every time you switch. Glowplugs should be disabled for the long cranking times that isn`t good for the battery or the starter either.
Rebuilding injectors isnt as `clean / easy` as it sounds, even with using the proper tester in a great clean professional environment, it puts the person in a challenge of not messing up. I also had to realize that testing itself isnt taking me anywhere, lol, proper shims would be needed to readjust them if necessary, then test again. A full day of crap which I won`t do again (i`ll leave all this crap to those at an injector shop )

I hunted down a great diesel inj tester at CL but later I lost the guy`s email address so the project is dead for now.
http://www.ebay.com/itm/Bosch-068114...266849&vxp=mtr
You may also check the tool rental thread on this forum.

Injector shields.
I just received them from www.fcpeuro.com, they have our injector shield listed for 1.99 but there`s a guy on ebay that has original bosch ones for 4 if you are picky. He will accept your offer of 2.99, I did that before but then I found out about the FCP source.
http://www.ebay.com/itm/VW-Audi-Volv...tV9yj5&vxp=mtr

On FCPEuro you may only find it only if you run the search as vw diesel. Some dieselers successfully reused them (reshaping them with ball bearings etc) but a 30+ yr old rare diesel car deserves the extra investment of $12. so you dont end up dealing with another factor. Less question-marks is better. )
I found the link. https://www.fcpeuro.com/products/vw-...al-068130219my

Last edited by RedArrow; 01-20-2016 at 10:54 AM.
Reply With Quote
  #3  
Old 01-21-2016, 01:08 AM
Edubcee Edubcee is offline
Junior Member
 
Join Date: Nov 2015
Posts: 8
Default

Hi
I've had a play today and thrown a new diesel filter on with some atf in it and its now running on 5and3/4 cylinders ish
Its on 6 cylinders but rocking in it mounts noticbly, in the car feels like your being rocked rather harshly by a gang of yobs
Tried cracking off an injector while running and each one dropped out as each pipe was cracked
I did notice that the old filter had a fair amount of brown snot like stuff in it and was only half full of fuel so not sure if that means I've got a line blocked up with gunk or something maybe from the tank
Any more help will be appreciated as at the moment I have a rather large Volvo shaped door stop
Kind regards
Eddie
Reply With Quote
  #4  
Old 01-21-2016, 07:01 AM
Goteborg Vapenfabrik Goteborg Vapenfabrik is offline
Supporting Member
 
Join Date: Nov 2011
Location: Oglethorpe's Colony
Vehicle: 1985 740 Wagon
Posts: 100
Default

There was a recent post here about some d24t rocking. It was the injection pump. A fresh set of injectors would be money well spent, but it may not fix the problem. Removing the fuel tank on a 700 isn't a picnic but not as bad as a 200 in my opinion. Your tank may have some nasty buildup. Tom Bryant is your friend on injection pump rebuilding. But he's stateside.
Reply With Quote
  #5  
Old 01-21-2016, 03:53 PM
RedArrow RedArrow is offline
Senior Member
 
Join Date: Jan 2013
Location: NY
Vehicle: 740
Posts: 519
Default oh again. $10 filter risking the pump.

Reading your initial post, my very first thought was: I would ask you about that diesel filter...!!! It is highly suggested to keep a new one in the trunk, always (big trips must have it).

A clogged or clogging diesel fuel filter is the BEST recipe for failure sooner or later. It is not the question of `IF` but `WHEN`. Driving my car I could feel when the filter isnt in best shape any more... I know it sounds totally crazy but i do feel something that is similar to limited fueling, plus i get extra smoke and slightly less power, sometimes followed by taking a little more time to reach certain speeds (im talking about 65-70-80mph, nothing at the slow speeds).

Did your car develop your problem slowly or did it come suddenly?


Please make sure you have a brand new one, never ever* fill it up using the fuel that came out of the old filter. Use any Dexron3 (DexronIII) type ATF fluid again, or Lubro-Moly diesel PURGE. It cleans out your system (pump,injectors) if it isn`t too late (if not super-clogged up ).

If injectors are out again, you *may* check compression by a Tester, available at H@rborFreight for around $30 (best results come with adjusted valves so dont even start a new project ).
Best bet for now (step1) to try running your car using a brand new good quality (bosch, mann, wix ?) filter, idling the car from a jar or can, set up both fuel lines into that can, making sure the filter is installed ALSO, while letting the engine run from that jar for as long as the fluid (diesel purge or atf) disappears... save some hassle: dont let air get in at the end)

Your injectors and the pump itself may thank you for doing it but it may be too late if IP is tired or has some internal damage from receiving contaminated fuels in the past.
Rational/logic diesel thinking will help you out to decide what to begin with, and if your issue isnt about a bad pump or dead injectors, the car can get back to normal pretty effortlessly and cheaply.

Luckily in these cars there is plenty of room under the hood for a fuel container so make sure you keep both eyes on the fuel quality first.

Rechecking the new filter is another thing I`d do, since they can and will get dirty very very soon IF fuel is bad.
Idk how it was half full only when you removed it. Check ALL fuel lines, joints, clamps (if any), it wont help you if air is introduced into the system anywhere from/between tank to filter to ip to injectors, anywhere.

PS. This has been posted several times on this forum, but, also check there where the filter goes, remove crap, if any, you may find an o-ring left there from the previous filter. :`) That happens...

All this advice is Zero specific help, I know, very basic but it is always useful to recheck all things, starting from the simplest problem, going towards the more complex (and more expensive).

I agree with the ones above, on Tom, but dont make him too busy as I`d love to get pumps fixed as soon as I hunt some cash OR hit megamillions.:~)

I hope you will post again, then share videos of the `door-stop` running smooth very soon.

Last edited by RedArrow; 01-21-2016 at 04:13 PM. Reason: another thought
Reply With Quote
  #6  
Old 01-21-2016, 09:22 PM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 630
Default

Quote:
Originally Posted by Edubcee View Post
Tried cracking off an injector while running and each one dropped out as each pipe was cracked....
Good, so let's leave off condemning the injectors for now.

Quote:
Originally Posted by Edubcee View Post
the old filter... was only half full of fuel...
Alright, now you've given us another good clue. Means air intrusion into the fuel, which for sure will cause rough running, stalling, hard starting, low power, inability to rev, etc.

If your car still has the clear fuel line going into the IP inlet, watch it carefully while running to see if there are any air bubbles, even tiny small ones. Holding a flashlight behind it can help you see them.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #7  
Old 01-21-2016, 11:41 PM
Edubcee Edubcee is offline
Junior Member
 
Join Date: Nov 2015
Posts: 8
Default

Hi
After having more of a play she's back on 6 but still jogging about
I did notice the engine mount fuel pump side is dead so I'll be doing that too as is probably not helping
I did check the clear fuel line and no bubbles the new filter has remained full so I was thinking the water trap on the old filter may have been letting air in or a bad mating seal
Power seems good till 4-4.5k now and trails off but no massive smoke or bad noises ( as quiet as a d24t could be)
I was thinking about temporarily turning up the fuel to get the pump running harder to clear the crud out of it
I take it I just remove the tamper seal turn the screw then adjust idle to suit ( any chance it will try to run away if I adjust)
I figured make it smoke a little take it for a blast then turn it back down
Cheers for all the help
Eddie
Reply With Quote
  #8  
Old 01-22-2016, 11:13 AM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 630
Default

Quote:
Originally Posted by Edubcee View Post
I was thinking about temporarily turning up the fuel to get the pump running harder to clear the crud out of it
Sorry, it doesn't work like that, if what you're thinking is like what the homeowner does after the city works on the mains outside the house. Opening up all the faucets until the water runs clear. Turning in the fuel screw doesn't "get the pump running harder" and doesn't "clear the crud out of it."

Edit, after rereading your last post again: Maybe you meant to clear the carbon out of the cylinders? Unclear. Anyway, if so, just leave the IP as is and take it out for an Italian Tuneup. Fun!

Congratulations on your good work so far, You have:
1. Identified against a possible injector/IP/cylinder problem by noting equal RPM drop when loosening each injector union nut;
2. Verified no air intrusion into the IP;
3. Replaced a clogged (and possibly faulty) fuel filter;
4. Identified a faulty motor mount.

Replace that mount; it will definitely help smooth things out.
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
  #9  
Old 01-23-2016, 04:02 AM
Edubcee Edubcee is offline
Junior Member
 
Join Date: Nov 2015
Posts: 8
Default

Hi
Yeah meant to make it run hot so I could add a lot of boost and decoke it ( do the same on the diesel locos I work on) sounds harsh but does work
Any way I actually managed to get it hotter than 1/3 of the way up the gauge like where it normally sits and with a hell of a lot of smoke its cleared itself out a treat and is much much better. The fueling and boost are now back around where they should be and runs clear did find a massive boost leak between the turbo and inlet so I'll be doing that before overworking the turbo but thanks to peeps help and reassurance she's alive again
Just got to find out what engine mount I have as eBay is a minefield of varying types
PS I was surprised how much poke one of these things can have with a lot of fuel and boost wouldn't want to run it everyday like that as can imagine hg would die fairly fast but good fun none the less
Thanks again
Eddie
Reply With Quote
  #10  
Old 01-23-2016, 04:21 PM
ngoma ngoma is offline
Senior Member
 
Join Date: Nov 2009
Posts: 630
Default

Good work!

Your 1990 probably has the old style smaller rubber motor mounts instead of the larger hydromounts but::: Post a photo of your current motor mount, we can help you decipher a suitable replacement.

See Attaching Photos Sticky for help attaching photos.

You'll want to run that engine at recommended operating temp. (factory thermostat is 186*F IIRC) which should register the needle halfway on the temp gauge. Even the good quality tstats can fail. Running undertemp can encourage combustion chamber and ring landing coking and carbon buildup.
http://d24t.com/showthread.php?t=1559
You can use an infrared no-contact thermometer on a suitable flat black surface, such as the radiator or rad hose, to verify the operating temp.

What kind of injection systems do your diesel locos use?
__________________
1985 744 gle d24t
1985 745 gle d24t
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.